Vigitron VI3002WP | Vigitron Vi3002Wp Maxiicopper Hardened Weatherproof Ethernet And 60W Poe Repeater
-
Low prices.
Price match guarantee
-
In-House Experts.
We know our products
-
Easy Returns.
Quick & Hassle Free
-
Superior Selection.
Extensive product catalog
Description
Description
Vigitron’s MaxiiNet Vi3002WP is an Ethernet and 60W PoE repeater that provides a cost effective method for extending distances beyond the Ethernet limit of 328 feet (100m) for IT or CCTV installations. Each unit can extend Ethernet and PoE for 328 feet (100m). Up to 8 units can be combined to achieve a distance up to 3,000 feet (909m) for IP video and PoE transmission. The Vi3002WP is a high performance device that meets the demands for the highest PoE powered PTZ domes and LED lighting eliminating the need for local power.
It is compact in size and easy to install. The Vi3002WP is very cost effective and is a perfect solution for any extended IP transmission applications.
The Vi3002WP conforms to IP67 and is designed for the hardest environmental conditions with total dust protection, water immersion, and an operating temperature range of -40°C to +75°C. It uses PoE only and its patent pending Pass-Through-PoE (PTPTM) eliminates the need for local power supplies.
Specifications
Specifications
Vigitron - VI3002WP - Specifications
| Brand Name | Vigitron |
|---|---|
| Manufacturer Part Number | VI3002WP |
| Item Description | Vigitron Vi3002Wp Maxiicopper Hardened Weatherproof Ethernet And 60W Poe Repeater |
| Data Rate | 10/100BaseTX (10/100Mbps) Auto-configuring |
| Power Transmission | 802.3af (15.4W), 802.3at (30W), 74W Standard |
| Network Connection | 2 x RJ45 IEC 60603-7 |
| Wiring Support | 1 or 4 pair Cat 5/5e/6 |
| Power Consumption | 1W (PoE only) |
| Extended Distance | 328 ft. (100m) per link Supported |
| Data Interfaces and Compliances | RFC 768 UDP, RFC 2068 HTTP RFC 793 TCP, RFC 791 IP RFC 1783 TFTP, RFC 894 IP over Ethernet RFC 2544 TCP/IP Packet Transmission |
| PoE Compatibility | IEEE 802.3af, IEEE 802.3at, 60W PoE |
| Dimensions | 6.83x1.57x1.83 in., 17.35x3.99x4.65 cm (HxWxL) |
| Weight | 0.50 lb, 227 g |
| Material | ABS |
| Humidity | Total Moisture Protection Compliant to IP67 |
| Temperature | Operating: -40°C to +75°C Storage: -40°C to +85°C |
| Dust | Total Dust Protection Compliant to IP67 |
| Safety | CE, FCC |
| Environmental | RoHS, WEEE |
Documents and Downloads
Documents and Downloads
Payment & Security
Payment methods
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
