Vigitron VI30602 | 1G Ethernet And 90W Poe Repeater
-
Low prices.
Price match guarantee
-
In-House Experts.
We know our products
-
Easy Returns.
Quick & Hassle Free
-
Superior Selection.
Extensive product catalog
Description
Description
The Vi30602 is an Ethernet and 90W PoE repeater that provides a cost-effective method for increasing distances beyond the Ethernet limit of 328 feet (100m) for IT and CCTV installations at network speeds up to 1000Mbps. Each unit can extend Ethernet and PoE for 328 feet (100m). Multiple units can be cascaded to reach the desired distances. The Vi30602 is a high-performance device that meets the demands for the highest PoE-powered PTZ domes or LED lighting eliminating the need for a local power source.
Removable mounting brackets make installation an easy process. The Vi30602 is the perfect solution for any IP transmission application.
It is an ideal solution for extending data and power from PoE switches, and Midspans, and extending communications between network switches.
Vigitron - VI30602 - Features
- Passes through PoE power up to 90W for high power PTZ eliminating the need for local power
- Extends IP Video and PoE range up to 656 ft. (200m)
- PoE powered, no need for local power
- No network configuration required
- Wide operating temperature of -40°C to 75°C
- Full network bandwidth 10/100/1000Mbps for transmitting the highest megapixel cameras and extending network switches to switch communications
- The extremely compact size enables easy installation
- Multiple Vi300602s can be used to extend 1G IP video and PoE at distances up to 1,640 ft. (500 m)
Specifications
Specifications
Vigitron - VI30602 - Specifications
| Brand Name | Vigitron |
|---|---|
| Manufacturer Part Number | VI30602 |
| Item Description | 1G Ethernet And 90W Poe Repeater |
| PoE Rating | Port 1 (PoE In): 90W, Port 2 (PoE Out): 90W |
| Power Transmission | 802.3af (15.4W), 802.3at (30W), 802.3bt (90W) standards |
| Network Connection | (2) RJ-45 IEC 60603-7 |
| Wiring Support | Cat 5e/6 |
| Power Consumption | 3W |
| LED | Power: Green Ports: 1G (Green), Link/Act. (Yellow) |
| Data Rate | Port 1: 10/100/1000 BaseTX, Auto Configuring |
| Data Interfaces and Compliances | RFC 768 UDP, RFC 2068 HTTP RFC 793 TCP, RFC 791 IP RFC 1783 TFTP, RFC 894 IP over Ethernet RFC 2544 TCP/IP Packet Transmission IEEE 802.3af, 802.3at, 802.3z |
| IEEE Compliances | 802.3ab, 802.3z, 802.3af, 802.3at, 802.1p, 802.1Q, 802.1D, 802.1s, 802.3u, 802.3x, 802.3w |
| Services | IPv4 Type of Service (TOS) & Differentiated Compliance |
| VLAN Support | 4,096 Addresses Services (Diff-Serv) IPv6 Traffic Class |
| Services | Up to 10,000 Bytes |
| Jumbo Frame | Up to 9,600 bytes |
| NEC Code | For 3, 3 ½, and 4 inch Conduit at 40% Fill |
| Safety | CE, FCC |
| Environmental | RoHS, WEEE |
| Humidity | 0% to 95%, non-condensing |
| Temperature | Operating: -40°C to 75°C Storage: -40°C to 85°C |
| Dimensions | 0.97x1.76x2.58 in., 2.5x4.5x10.5 cm (HxWxL) |
| Weight | 0.26 lb (117g) |
| Housing Material | Extruded Aluminum |
Documents and Downloads
Documents and Downloads
Payment & Security
Payment methods
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
